D3 Radiant - Arbeitsfenster mit falschen Darstellungen

DaveTheFreak

Commander Keen
Hallo alle zsammen,

jetzt nach einer Weile arbeite ich endlich mal an meiner Mod weiter doch tritt ein schwerwiegendes Problem auf.

Wenn ich den D3 Editor starte so vertauscht der die Fenster. Z.B. wird die Cam-Preview auf einmal im XY Top Fenster angezeigt und umgekehrt. Mit meiner alten GTX 570 (und älterem Treiber) konnte ich einen Trick nutzen, indem ich eine Textur lud und dann war alles wieder normal. Doch mit meiner GTX 680 funktioniert dieser Twist nicht und ich muss ewig wild umher klicken, bis die Fenster wieder korrekt sind und ich arbeiten kann. Doch dauert das Sekunden oder aber es funktioniert überhaupt nicht, sodass ich nicht arbeiten kann (Glück pur). :'(

Hier ein Screen wie das Ganze aussieht:
radiantproblem.jpg

Ich bin wirklich am Verzweifeln und will die Mod nur fertigstellen, doch dieses Problem macht es unmöglich.
Probiert habe ich bereits, das Programm (D3 läuft über Steam) im XP Modus zu starten, als Admin etc.

Mein System: http://www.sysprofile.de/id49195 (Treiberversion 301.10)

Wer irgendwas weiß oder nen Fix oder Trick kennt, bitte sagt es mir! Ich bin am Verzweifeln und will einfach nur arbeiten können... :wall:

Dave
 

ReFlex

Shambler
Du kannst die Fenster im Radiant verschieben und die Größe ändern. ;)
Danach den Radiant zu machen und neu starten dann sollte das Layout gespeichert sein.
 

MacX

Light Guard
Das ist doch gar nicht das Problem, ReFlex. Vergleich doch mal die Titeltexte der Fenster im Screenshot mit deren Inhalt. Da stimmt doch etwas nicht.
Wenn bei mir mal die Fenster-Inhalte nach dem Start des Radianten nicht richtig gezeichnet wurden, startete ich den Radianten einfach neu und alles ging wieder. Das die Inhalte der Fenster vertauscht sind, hatte ich bisher persönlich noch nie.
Keine Ahnung, ob das bei Dave mit der Steamversion von Doom 3 zusammenhängt.
 

Tombery

Crash
Moin

Es gab da mal ein Problem mit dem Windows Glare Typ, aber damit war die Sache glaub noch nicht erledigt
wenn ich noch wüsste wie das noch war..
da hatte man mir über den Englischen Foren geholfen wo ich noch eine neue Graffikkarte hatte.

Der Radiant überratsch immer aufs neue und dabei denkt man man hat alle fehlerquellen in Griff.

Wünsch dir viel Erfolg bei der Sache.
 

DaveTheFreak

Commander Keen
Habe etwas geschaut und MacX half mir mit nem Doom3World Link.
Es hilft Folgendes unter Win7: auf den Desktop linksklick, Anpassen. Dort dann bei den Designs "Windows Klassisch" wählen und wie durch Magie geht es.

EDIT: Nun funktioniert auch die Editorvorschau (F7) wieder, der Wahnsinn was Aero ausmachen kann!
 
Last edited:

Tombery

Crash
Bei mir war es einmal das der F3 Renderer danach immer noch nicht ging,
irgend wie durch ein zauber mit der exe +Editmap oder so und als administrator ausfüren.

Es wäre natürlich blöd wenns danach immer noch nicht gehen würde aber gut das es jetzt tut.

Dann gut mapping. :D
 
Du musst garnicht das komplette Windows Theme auf klassisch stellen, es reicht wenn du bei deiner Verknüpfung vom Editor in die Eigenschaften gehst, dort unter Kompatibilität "Visuelle Designs deaktivieren" und "Desktopgestaltung deaktivieren" reinklickst ^^ Im besten Fall dann noch "Programm als Administrator ausführen" falls es Probleme beim speichern oder so geben sollte. :)
So kannst du trotzdem ganz normal das Windows Aero mitverwenden, was halt dann nur beim Ausführen vom Radiant deaktiviert ist :)
 

DaveTheFreak

Commander Keen
Danke steven_joe_123, hatte vorher nur mal mit "Visuelle Designs deaktivieren" probiert aber "Desktopgestaltung deaktivieren" total vergessen. Nun gehts super, hab es direkt bei der D3 Exe eingestellt und nun funktioniert alles perfekt. Danke für den Hinweis!
 
Top